Word abonnee

Kies nú voor een abonnement met korting

Abonneer nú met korting

Nieuws

Waarom je WhatsApp mogelijk vanaf 1 januari niet meer werkt

waarom-je-whatsapp-mogelijk-vanaf-1-januari-niet-meer-werkt.jpg

Het zou zomaar kunnen dat je WhatsApp het vanaf 1 januari ineens niet meer doet. Facebook, de eigenaar van WhatsApp, heeft namelijk laten weten dat de berichtenapp vanaf het nieuwe jaar niet meer zal werken op oudere smartphones.

Maar hoe weet jij nu of je zo’n oudere smartphone hebt? Wij leggen het je hier uit.

Op welke smartphone werkt WhatsApp straks niet meer?

De kans is gelukkig klein dat jouw WhatsApp het straks niet meer doet, want het gaat echt alleen om de alleroudste toestellen waarop het straks niet meer werkt. Op de meeste telefoons kun je dus na de update nog gewoon gebruik maken van WhatsApp. Androidgebruikers met een besturingssysteem van 4.0.3. hebben pech: dit besturingssysteem stamt namelijk uit 2011 en wordt dus straks niet meer ondersteund. Hetzelfde geldt voor mensen met een iPhone 4 of een nog ouder model: ook zij kunnen straks geen gebruik meer maken van de berichtendienst.

Lees ook: WhatsAppfraude komt steeds vaker voor: zó herken je een fraudeur

Zó kun je je besturingssysteem van Android checken

Om er zeker van te zijn dat Whatsapp straks niet meer op je telefoon werkt, kun je het volgende doen:

  • Ga op je telefoon naar ‘Instellingen’. Dit doe je door op het tandwieltje te klikken.
  • Zoek naar ‘Info telefoon’ en klik hierop
  • Klik op ‘Softwaregegevens’
  • Onder ‘Android-versie’ zie je een getal staan. Is dit getal hoger dan 4.0.3? Dan is er niks aan de hand en weet je zeker dat bij jou alles straks nog werkt. Staat er een lager getal of gelijk, dan kun je WhatsApp helaas niet meer gebruiken.

Zó kun je je besturingssysteem van iPhone checken

Om te checken of de berichtenapp straks nog op je iPhone werkt, moet je het volgende doen:

  • Ga naar ‘Instellingen’
  • Klik op ‘Algemeen’
  • Klik nu op ‘Software-update’. Je ziet nu welke software je op je toestel hebt. Is dit hoger dan iOS 9? Dan is er niets aan de hand. Is het lager of gelijk, dan zal je de software moeten updaten zodat je WhatsApp kunt blijven gebruiken.

Artikelen van Margriet.nl ontvangen in je mailbox?
Schrijf je in via margriet.nl/nieuwsbrief.    

Bron | Radar
Beeld | Getty

Ook interessant